You are currently viewing documentation for Linnworks Desktop, if you are looking for Linnworks.net documentation, click here.


Problem

When printing a shipping label for an order, the order line turns red in the open orders.

Cause

This indicates a problem communicating with the shipping module from Linnworks. Example, when printing a shipping label for Bespoke Courier/Shipping Velocity, if the file cannot be produced or read due to permissions issues, or when printing shipping label via Endicia Dazzle if Linnworks cannot find the path to Endicia Dazzle program.

Resolution

Move your mouse over the line to display the exact error message (not the flags or notes section of the order, preferably over the order id column). This will display the exact error message. Search knowledge base for similar error and ways to resolve the error.