Problem
Amazon FBA (Fulfilled by Amazon) items are switching to FBM (Fulfilled by Merchant)
Cause
The root cause of this issue is because the ignore sync option has been unticked or not set when the item was changed to an FBA item. When Linnworks syncs it submits quantity to the channel sku and therefore Amazon change the fulfilment state of the item to FBA
Solution
Go to Settings -> Channel Integration, click on the Mapping button against your Amazon Channel.
Once the mapping screen has loaded find the item by either scrolling or using the filtering option in the column header and tick the option Ignore Sync then close the mapping tool.
Next log into your Seller Central account, find the item on Amazon and then change its fulfilment status to FBA, this will then mean Linnworks will not submit inventory for the channel SKU to Amazon therefore the item will not change to FBM.